Site Help and Support Picture issue - Page 2

FN Forum

Google Search
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34
Thanks Tree48Thanks

Thread: Site Help and Support Picture issue

  1. #11
    Administrator
    FN Supporter
    admin's Avatar
    Join Date
    Apr 2016
    Posts
    162
    Thanked
    67 times
    Is there an error message or some type of prompt that pops up when it fails to upload your images? Is the same thing happening for videos for you too?

    @Lester - Do you experience this only on your iPhone/iPad? Not on your pc? I will do a test on the iPad to see if I can replicate the issue.

    @Dank - You have the same issue on firefox (but works when you edit your post to re-upload the image) - have you tried on different browsers?

    Let us know and we'll go from there.

    Thanks guys,
    Natalie


  2. #12
    Administrator
    FN Supporter
    admin's Avatar
    Join Date
    Apr 2016
    Posts
    162
    Thanked
    67 times
    Testing on safari, iPad

    Ok so the same thing happened as you, it showed as a link first then I went back to edit and uploaded the picture again and now it shows. Apparently, this is a known occurrence with iPads and iPhones but for PCs, we'll look into that.

    Back to the iPhone/iPad, have you tried the site/forum in enhanced mobile view? See if that works for you.

    Let us know if you have further questions.

    Cheers,
    Natalie
    Attached Images Attached Images
    Last edited by admin; 03-08-2017 at 12:51 PM.

  3. #13
    FN Supporter
    FN Supporter
    LESTER's Avatar
    Join Date
    Dec 2012
    Location
    MICHIGAN
    Posts
    10,274
    Thanked
    22842 times
    Quote Originally Posted by admin View Post
    Testing on safari, iPad

    Ok so the same thing happened as you, it showed as a link first then I went back to edit and uploaded the picture again and now it shows. Apparently, this is a known occurrence with iPads and iPhones but for PCs, we'll look into that.

    Back to the iPhone/iPad, have you tried the site/forum in enhanced mobile view? See if that works for you.

    Let us know if you have further questions.

    Cheers,
    Natalie
    Thank you! Natalie
    And like I said everything was fine till Sunday 3-5-2017 Could this problem be do to the modifications made trying to fix the double post issues?
    Smurky, hillbillyjim and akitainu thanked this.

  4. Remove Advertisements
    FNForum.net
    Advertisements
     

  5. #14
    Administrator
    FN Supporter
    admin's Avatar
    Join Date
    Apr 2016
    Posts
    162
    Thanked
    67 times
    Quote Originally Posted by LESTER View Post
    Thank you! Natalie
    And like I said everything was fine till Sunday 3-5-2017 Could this problem be do to the modifications made trying to fix the double post issues?
    I'd have to look into that to see if thats the case.

    For my own knowledge, on Sunday when you noticed these issues, did you update your OS on the iPad or was there any software upgrades by chance?

    Anything device related which may have changed something? Safari updates, iOS firmware, ect?

    Thanks,
    - JB

  6. #15
    FN Supporter
    FN Supporter
    LESTER's Avatar
    Join Date
    Dec 2012
    Location
    MICHIGAN
    Posts
    10,274
    Thanked
    22842 times
    Quote Originally Posted by admin View Post
    I'd have to look into that to see if thats the case.

    For my own knowledge, on Sunday when you noticed these issues, did you update your OS on the iPad or was there any software upgrades by chance?

    Anything device related which may have changed something? Safari updates, iOS firmware, ect?

    Thanks,
    - JB
    No nothing was changed or updated
    Smurky, akitainu, Mntsnow and 1 others thanked this.

  7. #16
    Senior Member
    Join Date
    May 2008
    Posts
    2,323
    Thanked
    1603 times
    In my case the bad stuff also started Sat eve and then got even worse Sunday AM , but since then I have had NO issues with Double posts or anything else! All is fine as of now!
    LESTER thanked this.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
    Here lies Lester Moore. Four slugs from a .44. No Les. No More.
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

  8. #17
    Administrator
    FN Supporter
    admin's Avatar
    Join Date
    Apr 2016
    Posts
    162
    Thanked
    67 times
    Good to hear, let us know if this problem starts happening again.

    Niall

  9. #18
    FN Supporter
    FN Supporter
    LESTER's Avatar
    Join Date
    Dec 2012
    Location
    MICHIGAN
    Posts
    10,274
    Thanked
    22842 times
    Quote Originally Posted by admin View Post
    Good to hear, let us know if this problem starts happening again.
    Don't run off just yet! How are we coming along with the picture issue?
    akitainu, vz58kid, Smurky and 2 others thanked this.

  10. #19
    Administrator
    FN Supporter
    admin's Avatar
    Join Date
    Apr 2016
    Posts
    162
    Thanked
    67 times
    We're still looking into the issue. I'm going to trouble shoot some stuff, I'll update ye when I know more.

    Niall
    LESTER and Mntsnow thanked this.

  11. #20
    FN Supporter
    FN Supporter
    LESTER's Avatar
    Join Date
    Dec 2012
    Location
    MICHIGAN
    Posts
    10,274
    Thanked
    22842 times
    Quote Originally Posted by admin View Post
    this is a known occurrence with iPads and iPhones
    here is another example of picture posting issues most of the thread was erased? The op said he was using Samsung Galaxy

    wtt: lwrc m6 sl
    hillbillyjim, Mntsnow, dank and 1 others thanked this.

Page 2 of 4 FirstFirst 1234 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 17
    Last Post: 02-08-2017, 04:51 PM
  2. New FDE SCAR 17S Front site Issue
    By Streetsnake in forum FN SCAR 17S
    Replies: 31
    Last Post: 04-24-2014, 04:27 PM
  3. Replies: 6
    Last Post: 02-20-2014, 11:19 AM
  4. We Need Your Support
    By Bpdenverco in forum 2nd Amendment and General Gun News
    Replies: 7
    Last Post: 04-24-2013, 09:18 PM
  5. Replies: 0
    Last Post: 11-28-2007, 12:13 PM